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What is Corel DRAW? 
 
Corel DRAW is a vector-based drawing and illustration program. This means that when you draw an 
object on the Corel DRAW drawing page, the shape of the object displayed onscreen is defined by a 
mathematical formula. In fact, its accuracy can be measured to one tenth of a micro. 
 
 
 CorelDraw is a vector illustration program. Images are displayed on the computer screen as pixels. How 
the program treats the pixels is determined by whether the image is defined as a vector or a bitmap. A 
bitmap file defines the position, color and size of each pixel. A vector program defines a line of pixels and 
treats them as a single object. To change an object in a bitmap, you must change all the pixels, so if a red 
box on a blue background needs to be smaller, you have to re-create a smaller red box and change the 
pixels where the box was to the blue background. When you have a vector image, you redefine the size 
and location of the lines. Each object is independent of the others and can be manipulated as needed. To 
make your work easier, Corel Corporation has added a few bitmap manipulation tools in DRAW and 
includes its bitmap manipulation program, Corel PhotoPaint, when you purchase CorelDraw.  
 
 
Corel Draw is a PC-based graphic design vector drawing program. You can use Corel 
Draw to tackle a wide variety of projects - from Illustration and logo creation to Web 
graphics or multi-page marketing brochures, or eye-catching signs. You can also 
Draw shapes, work with text, add color and effects, Corel Draw is a very flexible 
vector and graphic package. You can do many things in Corel Draw. You can create 
basic shapes and lines to complex ones which are used to create vector illustrations, 
logos, clipart, etc. You can also import images and trace them to form vectored files. 
When a file is vectored you can also print it on a laser cutter out of card, 
Wood or plastic (note: you cannot do this with an image). 
 

What are vectors and Bitmaps? 
 
There are two basic types of graphic files: Images and Vectors. Images are 
constructed from a series of pixels, or tiny squares. Each pixel contains a unique 
color and together they make up the image. 
Vector images however have no pixels. They are displayed or printed by using 
mathematical positioning. A vector image breaks down into a mathematical formula 
and contains messages like, draw a rectangle, this size and at this place on the 
page. A vector image looks like an illustration. 
 
Vector files are usually considerably smaller than image files of the same image, 
since there is less information required to achieve the same results. 
Images however lose quality if they are scaled to a larger size. Basically when blown 
up the pixels just get bigger. With vector images things are different the vector 
contains mathematical points that map the shapes of the vectors. So vectors have 
no quality loss and no file size increase. 
Note: you will rarely see an image used as a logo as when they are blown up they 
lose quality, most logos are vector drawings. 
 
 

Installing the Programmers 
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Before you begin the installation process, be sure to close any open programs and any TSR’s running in 
the background, especially virus checkers and crash utilities. These utilities will drastically slow the 
installation or not allow Corel DRAW to install at all. 
 

Difference between Corel and Adobe Photoshop: 
 

1. Corel draw is a vector based program used to make vector art. Adobes answer to coral draw is 
Adobe Illustrator. Corel is an older program, although still being produced, but not widely used 
because Adobe packages their programs.  

 
2. Adobe Photoshop is a pixel based program that uses small squares of color to make a picture. This 

is called the DPI (dots per inch). Vector programs don’t work in DPI.  
 
 

3. Difference: You can make a vector art file as large as you want. A block of color is a block of 
color. You can take a 1 in by 1 in square and scale it to 1 ft by 1 ft and it will look exactly the 
same. In Photoshop if you create a 1 in by 1 in square and scale it to 1 ft by 1 ft you get pixilation.  

 
4. Most logos are created as vector formats so they can be scaled to be small like a business card or 

large like on a billboard with no pixilation. You couldn't do that with a file created in Photoshop.  
 

5. Biggest difference is artistic control. All the creative affects you see are done in Photoshop. Corel 
doesn’t have affects. But when you combine the powers of both you can have a nice looking 
billboard with a huge logo. 

 
6. Corel draw is Vector based and Photoshop is raster based 

 
7. Corel draw uses math’s expressions, but Photoshop all are pixels 

 
8. when we scale a picture it doesn’t get worse in vector based  But raster based it happens 

           (PHOTOSHOP is resolution dependent) 
 

9. Vector graphics small in size and finally vector graphics slow when animate. Because calculations 
must be done on the fly. But raster it is speed. 

 

Getting to Know CorelDraw  
  
Opening CorelDraw  
 
 If you have been using CorelDraw, you may have turned off this opening screen. If so, skip to step 5.  

1. When CorelDraw is loaded, a new section is created on the Start Menu. To open DRAW, click the 
Start button from the Taskbar. 

2. This opens the Windows Start menu.  
3. Select Programs from the list. 
4. This activates the Programs panel. Programs are contained in groups, but rather than being initially 

displayed in a group window, each group is listed.  
5. Find the Corel section and select CorelDraw 12. 
6. This opens up the program with the CorelDraw welcome screen. If you have used the program 

before, you may have turned off this screen.  
 
 
  Choose Open Graphic or use the Open command on the File menu.  
 

1. New Graphic creates a new, one page document. Open Last Edited opens the last document you 
had open. The splash screen will show the names of the files over the icon. The Template icon 
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allows you to access many professionally created templates you can then modify for your own 
projects. The Corel Tutor gives you a brief overview of how to use the program and what’s New? 
Shows you all the improvements from Version 11. Designer.com connects you to the Corel 
Designer.com web site where you can find many helpful areas. If you clear the check from the box 
in the lower left corner, you will not see this graphic but will open a new file when you open the 
program.  

2. Direct the Explorer to your hard drive and the folder where you saved the class files.  
3. Choose the file Open 1st.cdr.  
4. If the Panose Screen appears listing fonts that are not loaded, click the OK button. This utility 

allows you to load fonts for a document when you open the document. You must have the Font 
Navigator utility loaded and active for the fonts to install automatically.  

5. The CorelDraw Window. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 

Environment of Corel Draw: 
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A - Standard Toolbar   
  
You can customize this or any other Toolbar or create additional Toolbars. 
 
B - Property Bar   
 
 The Property Bar is dynamic. Property options change depending on what you are working on. This 
enables you to access commands that are specific to the current tool or feature you are using. 
  
C - Main Tool Box  
 
The main tools you will use are accessed from this bar. 
 
 D - Rulers   
 
 The Rulers show the current mouse cursor location as you move in the work area. 
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The Property Bar is dynamic. Property options change depending on what you are working on. This 
enables you to access commands that are specific to the current tool or feature you are using.  
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 E - Color Palette  
  
 The Color Palette by default is located to the right of the work window. Like the Toolbars, it can also be 
relocated. You can choose from a preset palette of colors, or use a specific color system such as Pantone 
Spot Colors.  
 
 F - Status Bar   
 
 The Status Bar is used to give you information about cursor movements or symbol properties such as the 
fill or size.  
 
 G - Page Navigator   
 
The Page Selector is used to add and move between pages. When a file contains multiple pages, individual 
page tabs appear to the right of the Page Selector bar.  
  
H - Docker Tabs   
Dockers allow access to effects, styles, colors, and many other features of CorelDraw. They can be floated 
or “docked” at the side of the window.  When closed, they are accessible through a vertical tab. 
 
The Toolbox 
 
The toolbox, contains the tools you’ll need to create the shapes to illustrate your ideas, there are additional 
tools in the toolbox that allow you to modify the basic shapes and to change the fill and outline color of 
those shapes. 
 
S# Tools  Basic Function  
1. Pick  Selects and transform objects 
2. Shape  Changes the shape of objects by node manipulation 
3. Zoom  Views objects from close up or farther away 
4. Freehand  Draws shapes freehand as if you had a pencil in your hand  
5. Ellipses  Draws ellipses of all sizes 
6. Ellipse  Draws ellipse of all sizes  
7. Polygon  Draws polygons and starts with varying numbers of sides. 
8. Spiral  Draws spirals with varying revolutions  
9. Graph paper  Draws graph paper with varying numbers and sizes of cells 
10. Text  Types Artistic or Paragraph text 
11. Interactive fill  Interactive fill object 
12. Transparency  Applies transparencies to objects interactively 
13. Interactive   
14. Effects  Blends object interactively  

 
Contour  Contours object interactively  
Distortion  Distorts objects interactively  
Envelope  Wraps objects interactively  
Extrude  Adds 3D effects interactively  
Drop  Adds a soft drop shadow to objects interactively  
Shadow   
Eyedropper   Captures fill colors from objects  
Paint bucket Applies sampled fill colors to objects  
 
Menu Bar  
 
The menu bar is part of the default screen is located at the top of the screen, just under the title bar. It is the 
only of the various bars in Corel DRAW that you cannot move from its default position on the screen. 



Abacus Polytechnic College Haripur, WWW.ABACUS.EDU.PK  
 

Page | 7 WWW.ABACUS.EDU.PK,  PH: 0995-611328, cell: 0331-6611328                    

 

7

 
Standard Toolbar 
 
The standard toolbar is located just underneath th4e menu bar. This toolbar includes many shortcut buttons 
that perform various functions in Corel DRAW. 
 
Property Bar 
 
The property bar is a context-sensitive command bar. The settings and options available on the change 
depending on the tool or object selected. 
 
Drawing Rectangle 
 

The rectangle is the most basic of the primitive shapes provided in the toolbox. Plain and simple, it 
draws Rectangle of all shapes and sizes. 

Select the Rectangle tool by clicking its icon in the toolbox, by pressing the F6 function key, or by 
right clicking the drawing window and choosing Create Object Rectangle from the pop-up menu that 
appear. 

Once the Rectangle tool is selected, your cursor will change into a small crosshair to indicate 
where the Rectangle will be drawn. At the lower right corner of the crosshair, a small Rectangle reminds 
you which tool is currently selected. 
 
Drawing Ellipses 
 
The ellipse is the most basic of the primitive shapes provided in the toolbox. Select the Ellipses tool by 
clicking its icon in the toolbox, by pressing the F7 function key, or by right clicking the drawing window 
and choosing Create Object Ellipses from the pop-up menu that appear. 
 
Once the Ellipses tool is selected, your cursor will change into a small crosshair to indicate where the 
ellipses will be drawn. At the lower right corner of the crosshair, a small ellipsis reminds you which tool is 
currently selected. 
 
 Drawing Polygons and Starts, Spirals and Graph Paper. 
 
 

Tool Overview  
 
 The Toolbox is located in the left portion of the window and contains all the drawing and editing tools 
necessary to create objects for an illustration. Tools containing a small triangle in the corner produce a 
Flyout. Fly outs contain additional tools, or tool options and are explained below in the order they appear 
on the default screen. Flyouts are described following the Tool Overview.  
 

Pick Tool    
 Selects objects or groups of objects. Once selected, you can use the Pick Tool of move, stretch, 
scale, rotate, and skew objects.  
 

Shape Tool  
 
   Reshapes objects. Objects are reshaped by moving nodes, lines, and control points.  
 

 Zoom Tool  
 



Abacus Polytechnic College Haripur, WWW.ABACUS.EDU.PK  
 

Page | 8 WWW.ABACUS.EDU.PK,  PH: 0995-611328, cell: 0331-6611328                    

 

8 

   Changes the current view of the drawing. You can also select magnification options from the 
Property Bar in the Zoom mode.  
 

 Freehand Tool  
 
   Draws lines and curves. You can also use this tool to trace bitmaps.  
 

Smart Drawing Tool   
 
Converts the freehand strokes you draw to basic shapes and smoothed curves.  
 

 Rectangle Tool  
 
   Draws rectangles and squares. Squares are created by using the Control key while drawing.  
 

 Ellipse Tool   
 
   Draws ellipses and circles. Circles are created by holding down the Control key as you draw.  
 

 Graph Paper Tool  
 
   Draws a collection of boxes that simulates a sheet of graph paper.  
 

 Perfect Shapes Tool   
 
   A collection of objects which you can add to your drawing. They include such things as arrows, 
stars, talk bubbles, and flow chart symbols.  
 

 Text Tool      
 
   Adds either Artistic or Paragraph text to your drawing.  
 

 Interactive Blend Tool    
 
     The Blend Tool allows you to merger objects together through a series of steps. The flyout gives 
access to several more interactive tools that are described on the following pages.  
 

 Eyedropper Tool     
 
   The Eyedropper Tool allows you to select a color within an object, especially a bitmap, and 
allows you to apply that color to another object. You can also capture the color for a customized palette. 
The flyout gives access to the paint bucket that applies the color.  
 

 Outline Tool  
 
   Sets the outline style of an object or a line. This includes the line type, ends, color, and weight. 
The flyout gives quick access to some changes.  
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Fill Tool  
 
   Assigns the fill style of any object. Fills are only visible on closed objects. The flyout gives access 
to control dialogs for each type of fill.  
 

 Interactive Fill Tool   
 
  
Allows you to apply Fountain fills (gradients) using the mouse. The flyout gives access to the Mesh fill 
Tool. 
The polygon is the most complex of the primitive shapes included in Corel DRAW. You can choose the 
number of points or sides it will have, whether it will have flat sides or points, and how those points will 
be constructed and shapes. Click the polygon tool in the toolbox or right-click in the drawing window and 
choose create object polygon from the  
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
The major benefit of the property Bar is that it reduces the need to use the menu commands or access many 
of the dialog boxes. 
 

Dialog Boxes 
 
A dialog box is a window that appears when Corel DRAW needs additional information before it can 
perform an action or carry out a command. 
 
Creating Artistic Text 
 
Select the text tool, click anywhere in the drawing window, and begin typing. By default the text is 24-
point Avant Grade BK Bt. As you type, the text will not automatically wrap to the next line. If you want a 
new paragraph or line, you must press the ENTER key. 
 

Icon  Function  
New  Opens a new graphic 
Open  Opens an existing graphic  
Save  Saves the current file you are working on. If the file has never 

been saved before, the save as dialog box appears. 
Print  Displays the print dialog box 
Cut  Deletes the selected object from the screen and puts them on the 

clipboard. 
Copy  Places the selected objects on the clipboard without deleting 

them 
Paste  Places the contents of the clipboard on the CorelDraw page. 
Undo  Reverses the most recent operation 
Undo Multiple Displays an undo list box allowing you to select the previous actions to    
 Undo in the sequence in which they were applied. 
Redo  Reverses the most recent undo operation  
Redo Multiple Displays a redo list box allowing you to select the previous actions to 
redo  
 In the sequence in which they were applied. 
Import  Opens the import dialog box 
Export  Opens the Export dialog box 
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Selecting Object 
 
The pick tool does not create anything; it is the most versatile tool in the CorelDraw toolbox. It is used to 
select, position, resize, rotate, and skew object. All these functions can be accomplished in a variety of 
ways. 
 
Selecting Object with the Mouse 
 
The simplest way to select an object is to click it using the left mouse button. Even if the object has no fill, 
you can click within the object to select it. 
 
The Shape Tool 
 
There is no tool that you use more than the Shape tool. It can be used on curves, rectangles, ellipses, 
polygons, stars, text, bitmaps, envelopes, and more. Which each type of shape, it works just a little bit 
differently. 
 
Understanding Nodes 
 
Nodes are the building blocks of vector artwork. A node is nothing more than a point in space that has a 
sex of x, y, coordinates. To fully understand nodes, you need to understand how Corel DRAW creates 
objects. All of the shapes you create are vector object, although many bitmaps are now used with Corel 
DRAW. That means that they are drawn using vector geometry. Anything you create can be resized 
without a loss of quality, and large drawings take no more file space than small ones. Everything you draw 
pop-up menu TIP lowering the number of sides to three allows you to easily draw triangles. The same 
apply for rest of the tool in Tool Bar 
 
Freehand Tool 
 
The Freehand tool works very much like a pencil. When you draw a line will follow your cursor. 
 
Artistic Media Tool 
 
When you selected the Artistic Media Tool from curve fly out, the property bar initially changes. 
 
 

 
Flyouts  
 
 Tool buttons containing a small triangle in the lower right corner display Flyouts. Flyouts are used by 
CorelDraw to display additional tools. They are activated by holding down the tool button with the mouse.  
 
 The table below is not meant to be a comprehensive look at each tool Flyout, but rather a reference. 
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Dockers 
 
 Twenty-four functions of CorelDraw 12 display in a dialog window called a Docker.  Dockers are placed 
into the interface or “docked” as are Tool Bars or the Property Bar. They are accessed by clicking on the 
tabs at the right of the working window. Dockers can also float or be closed so only the tabs show. 
Dockers replaced Roll-Ups from earlier version of DRAW. To access the Dockers, go to the Windows 
menu  Dockers. 
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Color Palettes  
 
 The colorful row of boxes on the right of the screen is the Color Palette. DRAW comes with 18 color 
systems and gives you the ability to create your own palette. The palette can be floated or parked. The type 
of palette can be changed with the Windows menu, or the Color Palette Browser Docker. You may have 
several palettes open at once.  
 
 The main color palettes include HKS ® Colors, Trumatch Colors, Uniform Colors, Web Safe Colors, and 
the complete Pantone® Matching System including the system that was shipped with CorelDraw 8. (The 
Pantone system is updated by the company on a regular basis and a major change was made in 1998. 
Pantone numbers assigned in DRAW 8 will not match the system in DRAW 9 or DRAW 10.) In addition, 
the Color Palette Browser Docker includes some specific color systems such as human skin colors and 
natural color systems. Here is also where any custom palettes you build will be stored. 
 
 

 
 
Creating Your Own Spray List 
 
1. First, create all the objects on your drawing page. 
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2. Select the Artistic Media tool in the object Sprayer mode. 
3. Select New Spray list from the Spray list File List drop-down dialog box on the property Bar drop-

down dialog box. 
4. With the Artistic Media tool, Click and V or Shift-click the objects not eh page. If you select more 

than one object, they will be treated as a single object in the spray list. 
5. Click the Add to spray list button on the Property Bar. 
6. Repeat as necessary until you have added all the object you want to add to the spray list 
7. Click the save icon to save to a named. 

 
To Back  Choose this option to move a selected object or objects behind all 

other objects in the layer. 
Forward One Choose this option to move the selected object or objects forward 

one level at a time in the stacking order within the active layer. 
Back one  Choose this option to move the selected object or objects 

backward one level at a time in the stacking order within the 
active layer. 

In Front Of  Choose this option to move an object or objects in front of a 
specific object in the layer  

Behind  Choose this option to move an object or objects in back of a 
specific object in your active layer. 
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Combining  
 
The combine command, located on the Property Bar (Ctrl+L), is active only when two or more individual 
objects are selected. 
 

Breaking Apart  
 
The Break Apart Command works hand in hand with the Combine command. One of its functions is to 
undo the combining effect of the Combine command. It can also be used to break apart artistic text into 
individual letters and paragraph text into individual paragraphs as well as down to individual letters. 
 

The Weld Command 
 
The purpose of the Weld command is to create custom shapes by combining two or more objects together 
to form a single shape is created using mathematical equations. When a graphic is resized, the equations 
are simply updated for the new size and therefore, there is no loss of quality. 
 
Two Types of Lines 
 
Line  A line segment is a straight line between any two bodies. 
 
Curves  A curve segment can be straight, but what differentiates it from a line segment is that it 

has Bezier control points, so the curve can be shaped. 
 
Working in Elastic Mode 
 
1. Draw a spiral with eight rotations, constraining it by holding down the CTRL key. 
2. Select all of the nodes 
3. Select Elastic Mode from the Property Bar 
4. Click and drag the bottommost node to the spiral to an area above the spiral 

 
This should provide a twister  
 
 

Ordering objects  
 
Remember that each time you draw a new object on the page; it is placed on top of the other objects on the 
page, in a stacking order. The last object you draw is considered to be at the top of the stacking order. The 
arrange Order Command allows you to select and move objects to different levels within your documents. 
 
To Front: Chose this option to move the selected object6 or objects to the front of all the other 
objects in the layer. This command comes in handy when you are rearranging objects in your documents. 
 
 
 Examples:  Draw a Bear, Road Map 
 
The Trim Command 
 
The Trim Command is another command that lets you create unique shapes quickly and easily. 
 

1. Draw a circle, and duplicate it six times. 
2. Space the circles evenly apart in a straight line. 
3. Draw a rectangle over the bottom half of the circles. 
4. Remove any check marks from the leave Original section of the Docker. 
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5. Select the circles either by marquee selection or by Shift-Clicking. 
6. Click the Trim button, and use the special trim cursor to select the rectangle. 
7. Fill the remaining shape with a fill of your choice. 

 
 

Gear Command: 
 

1. Draw a narrow rectangle. 
2. Select the pick tool. 
3. Press I key on the numeric key pad to make a duplicate of the rectangle. 
4. With the rectangle still selected, click again to reveal the rotation and skew arrows. OR 
5. Go to Transformation Dockers make angle of 300 apply duplicate. 
6. Draw an ellipse approximately the size of the shape and place it on top of the rotated rectangles. 

Marquee select all the objects, then press the quick alignment key C and E on the Keyboard. This 
action will centre the ellipse on the rotated rectangles.   

7. With the object still selected, weld then all together. 
8. Using step 10 as a guide, draw another ellipse on the top of the welded objects. 
9. Marquee selected the two objects and center them using then C and E alignment keys you used. 
10. Deselect the object, and use the Trim command, selecting the ellipse first to cut a hole in the 

welded rectangles. 
11. Finish the gear by using the interactive Extrude tool. 
 

Creating Conical Fills: 
 
1. Draw a circle on the page using the Ellipse tool. 
2. Click the Interactive Fill tool, and click and drag inside the circle. Your circle will be filled from left 

to right with a black to white linear fill, just as before. 
3.  With the Interactive Fill tool still selected, move the cursor up to the Property Bar, and click the 

Conical Fill Button. 
4. Click and drag the apex center square to the upper portion of the circle. 
5. Drag the midpoint slider halfway to the right. Notice how the lighter color is now concentrated more 

on the right, giving the circle more of a cone appearance.   
6. Using the above illustration as a guide, drag the color white from the palette, and place it left center 

on dotted line are. Now drag the color black from the palette, and place it right center on the dotted 
line are. 

 

The Fill Tool Types: 
CorelDraw provides five fill types. 
 
Uniform fill (solid fill)  
Fountain Fill  
Pattern Fill (two-color, Full-color and bitmap) 
Texture Fill 
PostScript Fill 
Interactive Mesh Fill 
 
Using the Interactive Mesh Fill Tool: 
 
1. Select the Mesh Fill tool, and left-click in a grid section to place an indicator mark. This action 

places selection handles around the marked section. 
2. Left click on a color of choice in the color palette. The selected section will be filled with the 

selected color. 
3. Select the Mesh Fill tool, and select a node at one of the intersections. 
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4. With the node selected will added to the fill and will radiate out from the point. 
 
1. Draw an ellipse on the page, and fill it with cyan from the color palette (it is not necessary to begin 

with a filled object). 
2. With the ellipse selected, select the Mesh Fill tool from the Interactive Fill Tool flyout. 
3. Click the color blue from the color Palette, drag it out onto the page, and drop it on the lower-middle 

section of the grid. This should begin to give the illusion of a shadow on a ball. 
4. Continue dragging colors of blue and dropping them on either individual grid sections or nodes (you 

can drop color on the nodes on the perimeter of the ellipse as well). 
5. At some point, drop the color white on the node at the upper left intersection nodes to place a 

highlight on the ball (you can move the nodes and the lines between the nodes as you are completing 
your shaded ball). 

 
Aligning Object Using Shortcut Keys: 
 
T for Top 
B for Bottom 
R for Right 
L for Left 
C for centering object horizontally 
E for centering object vertically 
P for centre of page 
 
Cloning Object: 
 
Cloning objects can save a lot of time on a project when you are working with duplicate objects. When you 
are working with duplicate. When an object is cloned, a duplicate is made of the selected effect. The 
original object becomes the control object and the duplicate object is called the clone object. 
 
Perspective: 
 
Perspective adds a sense of depth and dimension to an object relative to the angle from which it is viewed. 
When you add perspective to an object in CorelDraw, you create the illusion that an object is receding into 
the background. 
 
 
 
 
 
 
 
 
 
 
 
 
 

Adobe Photoshop 
 

What’s New in Photoshop 7.0? 

 
File Browser Search for images visually and intuitively rather than just by filename. With the 
easy-to-view thumbnails in the File Browser window, you can quickly organize and retrieve 
images from your hard drive, external drives, CDs, and disks directly within Photoshop. The File 
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Browser also displays image metadata, such as date created, date modified, and Exchangeable 
Image File (EXIF) information from digital cameras. Rotate images, batch rename, sort files, and 
manage image folders—all within the File Browser.  
 
Healing brush Effortlessly remove dust, scratches, blemishes, and wrinkles from your 
photographs, using only one tool. Unlike other cloning tools, the healing brush preserves the 
original shading, tonality, and texture in the retouched area. Use the related patch tool to work 
with selections. 
 
Web transparency Make Web page elements transparent in Photoshop and ImageReady by 
simply clicking on the color you want to knock out. And with the new dithered transparency 
option, you can apply partial transparency to blend Web graphics seamlessly into any 
background—even patterns—without having to select a matte color first. 
  
Enhanced Web output Keep vector art and text looking crisp by letting Photoshop or 
ImageReady automatically assign a higher priority to those areas when you optimize an image 
for the Web. See “Using weighted optimization” on page 428. 
 
WBMP support Preview and save for Web in WBMP format, commonly used for displaying 
images on PDAs and wireless devices. See “Optimization options for WBMP format” on page 
424. 
 
Rollovers palette Use one convenient palette to create, view, and set rollover states. Add a 
layer-based rollover to a Web page by simply clicking a button, and use the selected state option 
in the Rollovers palette to add sophisticated interactivity, with no need for Java scripting. For 
example, you can create navigation bars that trigger different rollover effects simultaneously. The 
Rollovers palette also displays all the slices, rollovers, image maps, and animations in a file, 
making it easy to get a quick overview of all the document states. See “Using the Rollovers 
palette” on page 398. 
 
Workspaces Customize your Photoshop working environment by creating a palette layout and 
then saving the layout as a workspace. If you share a computer, saving a workspace lets you 
instantly access your personalized Photoshop desktop each time you sit down to work. You can 
also create workspaces for specific tasks—one for painting and another for photo retouching or 
Web work, for example. See “Customizing your workspace” on page 29. 
 
Tool presets Customize any tool and save your settings as a new, unique tool. Access your 
presets instantly from the options bar or the new tool Presets palette, which lets you view presets 
for all your tools in one convenient place. See “Using tool presets (Photoshop)” on page 27. 
 
Auto Color command With the new Auto Color command, color correction has never been 
easier—and Auto Color provides more reliable results than Auto Levels or Auto Contrast. See 
“Using the Auto Color command (Photoshop)” on page 151. 
 
Data-driven graphics whether you’re creating corporate business cards, an online catalog with 
hundreds of photos and descriptions, or a direct-mail piece with customized data, the new data-
driven graphics features in ImageReady let you combine visual sophistication with automated 
production. 
 

Getting familiar with the work area 
 
The Photoshop and ImageReady work area is arranged to help you focus on creating and 
Editing images. 
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About the work area 
The work area consists of the following components: 
 
Menu bar The menu bar contains menus for performing tasks. The menus are organized 
By topic. For example, the Layers menu contains commands for working with layers. 
 
Options bar The options bar provides options for using a tool.  
 
Toolbox The toolbox holds tools for creating and editing images 
 
Palette well (Photoshop) the palette well helps you organize the palettes in your work 
Area.  
Palettes help you monitor and modify images.  

 
Using the toolbox 
 
The first time you start the application, the toolbox appears on the left side of the screen. 
Some tools in the toolbox have options that appear in the context-sensitive tool options 
Bar 
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To store palettes in the palette well: 
 
Drag the palette’s tab into the palette well so that the palette well is highlighted. 
Docking a palette in the tool options bar 
 
To use a palette in the palette well: 
Click the palette’s tab. The palette remains open until you click outside it or click in the 
Palette’s tab. 

 
 
Using tool presets (Photoshop) 
 
Tool presets let you save and reuse tool settings. You can load, edit, and create libraries of tool 
presets using the Tool Preset picker in the options bar, the Tool Presets palette, and the Preset 
Manager. 
Tool Presets palette with all option selected 
 
Tool Preset picker in the options bar 
 

 
 
To create a tool preset: 
 
1 Choose a tool, and set the options you want in the options bar. 
2 Click the Tool Preset button on the left side of the options bar, or choose Window > Tool 
Presets to display the Tool Presets palette. 
3 Do one of the following: 
• Click the Create New Tool Preset button. 
• Choose New Tool Preset from the palette menu. 
4 Enter a name for the tool preset, and click OK. 
 
 

Using the History palette 
You can use the History palette to revert to a previous state of an image, to delete an 
Image’s states, and in Photoshop, to create a document from a state or snapshot. 
Photoshop History palette: 
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A. Sets the source for the history brush B. Thumbnail of a snapshot C. History state 
D. History state slider 

 
To display the History palette: 
Choose Window > History, or click the History palette tab. 
 
To revert to a previous state of an image: 
 
Do any of the following: 
• Click the name of the state. 
• Drag the slider at the left of the state up or down to a different state. 
• (Photoshop) Choose Step Forward or Step Backward from the palette menu or the Edit 
Menu to move to the next or previous state. 
 

Duplicating images 
 
You can duplicate an entire image (including all layers, layer masks, and channels) into 
Available memory without saving to disk. In ImageReady, you can also duplicate optimized 
Versions of an image. 
Using duplicates in ImageReady lets you experiment and then compare several 
Versions of the optimized image to the original. 
 
To duplicate an image (Photoshop): 
 
1 Open the image you want to duplicate. 
2 Choose Image > Duplicate. 
3 Enter a name for the duplicated image. 
4 To duplicate the image without layers, select Duplicate Merged Layers Only. 
5 Click OK. 
 
 

Using rulers, columns, the measure tool, guides, and the grid 
 
Rulers, columns, the measure tool, guides, and the grid help you position images or elements 
precisely across the width or length of an image. 
 
Note: You can also align and distribute parts of an image using the Layers palette. 
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Using rulers 
 
When visible, rulers appear along the top and left side of the active window. Markers in the ruler 
display the pointer’s position when you move it. Changing the ruler origin (the (0, 0) mark on the 
top and left rulers) lets you measure from a specific point on the image. The ruler origin also 
determines the grid’s point of origin. 
 
To display or hide rulers: 
Choose View > Rulers. 
To change the rulers’ zero origin: 
 
1 To snap the ruler origin to guides, slices, or Document bounds, choose View > Snap To, and 
then choose any combination of options from the submenu.  
 
(Photoshop) You can also snap to a grid in addition to guides, slices, and Document 
Bounds. 
 
2 Position the pointer over the intersection of the rulers in the upper left corner of the window, 
and drag diagonally down onto the image. A set of cross hairs appears, marking the new origin 
on the rulers. 
 

Adding notes and audio annotations 
 
You can add notes and audio annotations anywhere on a Photoshop image canvas. When you 
create a note, a resizable window appears for entering text. When you record an audio 
annotation, you must have a microphone plugged into the audio-in port of your computer. 
 
You can import both kinds of annotations from Photoshop documents saved in PDF or from 
Acrobat documents saved in PDF or Form Data Format (FDF). 
 
To create a note: 
 
1 Select the notes tool. 
2 Set options as needed: 
• Enter an author name. The name appears in the title bar of the notes window. 
• Choose a font and size for the note text. 
• Select a color for the note icon and the title bar of note windows. 
3 Click where you want to place the note, or drag to create a custom-sized window. 
4 Click inside the window, and type the text. If you type more text than fits in the note 
Window, the scroll bar becomes active. 
Edit the text as needed: 
• You can use the standard editing commands for your system (Undo, Cut, Copy, Paste, and 
Select All). In Windows, right-click in the text area and choose the commands from the context 
menu. In Mac OS, choose the commands from the Edit and Select menus. You can also use 
standard keyboard shortcuts for these editing commands. 
 
• If you have the required software for different script systems (for example, Roman, 
Japanese, or Cyrillic) installed on your computer, you can switch between the scripts 
Systems. Right-click (Windows) or Control-click (Mac OS) to display the context menu, 
And then choose a script system. 
 
5 To close the note to an icon, click the close box. 
 
To create an audio annotation: 
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1 Select the audio annotation tool. 
2 Set options as needed: 
• Enter an author name. 
• Select a color for the audio annotation icon. 
3 Click where you want to place the annotation icon. 
4 Click Start and then speak into the microphone. When you’re finished, click Stop. 
 
To import annotations: 
 
1 Choose File > Import > Annotations. 
2 Select a PDF or FDF file that contains annotations, and then click Load. The annotations 
Appear in the locations where they were saved in the source document. 
 
 
To jump between Photoshop and ImageReady: 
 
Do one of the following: 
• Click the Jump To button in the toolbox. 
• Choose File > Jump To > Photoshop or File > Jump To > ImageReady. 
When jumping between Photoshop and ImageReady, the applications use a temp file for 
Transferring changes. 
 
 

Difference between Bitmaps and vector graphics 
 

 
Computer graphics fall into two main categories—bitmap and vector. You can work with both 
types of graphics in Photoshop and ImageReady; moreover, a Photoshop file can contain both 
bitmap and vector data. Understanding the difference between the two categories helps as you 
create, edit, and import artwork. 
 
Bitmap images Bitmap images 
 
—technically called raster images—use a grid of colors known as pixels to represent images. 
Each pixel is assigned a specific location and color value. For example, a bicycle tire in a bitmap 
image is made up of a mosaic of pixels in that location. When working with bitmap images, you 
edit pixels rather than objects or shapes.  
 
Bitmap images are the most common electronic medium for continuous-tone images, 
Such as photographs or digital paintings, because they can represent subtle gradations of 
Shades and color. Bitmap images are resolution-dependent—that is, they contain a fixed 
Number of pixels. As a result, they can lose detail and appear jagged if they are scaled 
On-screen or if they are printed at a lower resolution than they were created for. 
Example of a bitmap image at different levels of magnification 
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Vector graphics 
 
 Vector graphics are made up of lines and curves defined by mathematical objects called 
vectors. Vectors describe an image according to its geometric characteristics. For example, a 
bicycle tire in a vector graphic is made up of a mathematical definition of a circle drawn with a 
certain radius, set at a specific location, and filled with a specific color. You can move, resize, or 
change the color of the tire without losing the quality of the graphic. 
 
 

About image size and resolution 
 
In order to produce high-quality images, it is important to understand how the pixel data of 
images is measured and displayed. 
 
Pixel dimensions 
  
The number of pixels along the height and width of a bitmap image. The display size of an image 
on-screen is determined by the pixel dimensions of the image plus the size and setting of the 
monitor. 
For example, a 15-inch monitor typically displays 800 pixels horizontally and 600 vertically. 
 
An image with dimensions of 800 pixels by 600 pixels would fill this small screen. On a larger 
monitor with an 800-by-600-pixel setting, the same image (with 800-by-600-pixel dimensions) 
would still fill the screen, but each pixel would appear larger. Changing the setting of this larger 
monitor to 1024-by-768 pixels would display the image at a smaller size, occupying only part of 
the screen. 
 
When preparing an image for online display (for example, a Web page that will be viewed on a 
variety of monitors), pixel dimensions become especially important. Because your image may be 
viewed on a 15-inch monitor, you may want to limit the size of your image to 800-by-600 pixels to 
allow room for the Web browser window controls. 
Example of an image displayed on monitors of various sizes and resolutions 
 
 
 

 
 
 

Image resolution 
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The number of pixels displayed per unit of printed length in an image, usually measured in pixels 
per inch (ppi). In Photoshop, you can change the resolution of an image; in ImageReady, the 
resolution of an image is always 72 ppi. This is because the ImageReady application is tailored 
to creating images for online media, not print media. In Photoshop, image resolution and pixel 
dimensions are interdependent. The amount of detail in an image depends on its pixel 
dimensions, while the image resolution controls 
 
how much space the pixels are printed over. For example, you can modify an image’s resolution 
without changing the actual pixel data in the image—all you change is the printed size of the 
image. However, if you want to maintain the same output dimensions, changing the image’s 
resolution requires a change in the total number of pixels. 
 
Example of an image at 72-ppi and 300-ppi 
 

 
 

To change the pixel dimensions of an image (Photoshop): 
 
1 Choose Image > Image Size. 
2 Make sure that Resample Image is selected, and choose an interpolation method. 
3 To maintain the current proportions of pixel width to pixel height, select Constrain 
Proportions. This option automatically updates the width as you change the height, 
and vice versa. 
4 Under Pixel Dimensions, enter values for Width and Height. To enter values as 
percentages of the current dimensions, choose Percent as the unit of measurement. 
The new file size for the image appears at the top of the Image Size dialog box, with the 
old file size in parentheses. 
 
To view the print size on-screen: 
 
Do one of the following: 
• Choose View > Print Size. 
• Select the hand tool or zoom tool, and click Print Size in the options bar. 

 
To import images from a digital camera using WIA Support: 
 
1 Choose File > Import > WIA Support. 
2 Choose a destination on your computer for saving your image files. 
3 Make sure Open Acquired Images in Photoshop is checked. If you have a large number 
of images to import, or if you want to edit the images at a later time, deselect it. 
4 Make sure Unique Subfolder is selected if you want to save the imported images 
directly into a folder named with the current date. 
5 Click Start. 
6 Select the digital camera that you want to import images from. 
Note: If the name of your camera does not appear in the submenu, verify that the software 
and drivers were properly installed and that the camera is connected. 
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7 Choose the image or images you want to import: 
• Click the image from the list of thumbnails to import the image. 
• Hold down Shift and click on multiple images to import them at the same time. 
• Click Select All to import all available images. 
8 Click Get Picture to import the image. 
 
To import images from a scanner using WIA Support: 
 
1 Choose File > Import > WIA Support. 
2 Choose a destination on your computer to save image files to. 
3 Click Start. 
 
4 Make sure Open Acquired Images in Photoshop is checked. If you have a large number 
of images to import, or if you want to edit the images at a later time, deselect it. 
5 Make sure Unique Subfolder is selected if you want to save the imported images 
directly into a folder named with the current date. 
6 Select the scanner that you want to use. 
Note: If the name of your scanner does not appear in the submenu, verify that the 
software and drivers were properly installed and that the scanner is connected. 
7 Choose the kind of image you want to scan: 
• Color picture to use the default settings for scanning color images. 
• Grayscale picture to use the default settings for scanning grayscale images. 
• Black and White picture or Text to use the default settings. 
• Click Adjust the Quality of the Scanned Picture to use custom settings. 
8 Click preview to view the scan. Crop the scan if needed by pulling the rectangle so it 
surrounds the image. 
9 Click Scan. 
10 The scanned image will be saved in the .bmp file format. 
 
To open a PDF file: 
 
1 Choose File > Open. 
2 Select the name of the file, and click Open. You can change which types of files show by 
selecting an option from the Files of Type (Windows) or Show (Mac OS) pop-up menu. 
3 If you are opening a Generic PDF file, do the following: 
• If the file contains multiple pages, select the page you want to open. 
• Indicate the desired dimensions, resolution, and mode. If the file has an embedded ICC  profile 
and Preserve Embedded Profiles is selected for Color Management Policies in the Color Settings 
dialog box, you can choose the profile from the mode pop-up menu. 
• Select Constrain Proportions to maintain the same height-to-width ratio. 
• Select Anti-aliased to minimize the jagged appearance of the artwork’s edges as it is 
rasterized. 
 
To import images from a PDF file: 
 
1 Choose File > Import > PDF Image, select the file you want to import images from, and click 
Open. 
2 Select the image you want to open: 
• To open a specific image, select it and click OK. You can use the arrows to scroll through the 
images, or click Go to Image to enter an image number. 
• To open each image as a separate file, click Import All Images. 
 

 
Using the File Browser (Photoshop) 
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The Photoshop File Browser: 
 
A. File information B. File Browser palette menu C. File information pop-up menu 
D. Sort By pop-up menu E. View By pop-up menu 

 
Displaying the File Browser 
 
 Choose File > Browse or Window > File Browser. By default, 
the File Browser is displayed in the palette well. To display the File Browser in a separate 
window, choose Show in Separate Window from the palette menu. 
 

 
 
 
Color Modes in Graphics: 
 

HSB model 
 
Based on the human perception of color, the HSB model describes three fundamental 
characteristics of color: 
 
• Hue is the color reflected from or transmitted through an object. It is measured as a location on 
the standard color wheel, expressed as a degree between 0° and 360°. In common use, hue is 
identified by the name of the color such as red, orange, or green. 
 

• Saturation, sometimes called chroma, is the strength or purity of the color. Saturation 
represents the amount of gray in proportion to the hue, measured as a percentage from 0% 
(gray) to 100% (fully saturated). On the standard color wheel, saturation increases from the 
center to the edge. 
 

• Brightness is the relative lightness or darkness of the color, usually measured as a percentage 
from 0% (black) to 100% (white). 
 

RGB model 
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A large percentage of the visible spectrum can be represented by mixing red, green, and blue 
(RGB) colored light in various proportions and intensities. Where the colors overlap, they create 
cyan, magenta, yellow, and white. 
 
Because the RGB colors combine to create white, they are also called additive colors. Adding all 
colors together creates white—that is, all visible wavelengths are transmitted back to the eye. 
Additive colors are used for lighting, video, and monitors. Your monitor, for example, creates 
color by emitting light through red, green, and blue phosphors. 
 

CMYK model 
 
The CMYK model is based on the light-absorbing quality of ink printed on paper. As white light 
strikes translucent inks, certain visible wavelengths are absorbed while others are reflected back 
to your eyes. 
In theory, pure cyan (C), magenta (M), and yellow (Y) pigments should combine to absorb all 
light and produce black. For this reason these colors are called subtractive colors. Because all 
printing inks contain some impurities, these three inks actually produce a muddy brown and must 
be combined with black (K) ink to produce a true black. (K is used instead of B to avoid confusion 
with blue.) Combining these inks to reproduce color is called four-color process printing. 
 
The subtractive (CMY) and additive (RGB) colors are complementary colors. Each pair of 
subtractive colors creates an additive color, and vice versa. Subtractive colors 
 

L*a*b model 
 
The L*a*b color model is based on the model proposed by the Commission Internationale 
d’Eclairage (CIE) in 1931 as an international standard for color measurement. In 1976, this 
model was refined and named CIE L*a*b. 
 
L*a*b color is designed to be device independent, creating consistent color regardless of the 
device (such as a monitor, printer, computer, or scanner) used to create or output the image. 
L*a*b color consists of a luminance or lightness component (L) and two chromatic components: 
the a component (from green to red) and the b component (from blue to yellow). 
 

Grayscale mode 
 
This mode uses up to 256 shades of gray. Every pixel of a grayscale image has a brightness  
value ranging from 0 (black) to 255 (white). Grayscale values can also be measured as 
percentages of black ink coverage (0% is equal to white, 100% to black). Images produced using 
black-and-white or grayscale scanners typically are displayed in Grayscale mode. 
 

Multichannel mode 
 
This mode uses 256 levels of gray in each channel. Multichannel images are useful for 
specialized printing.  
 
These guidelines apply to converting images to Multichannel mode: 
 

1. Channels in the original image become spot color channels in the converted image. 
2. When you convert a color image to multichannel, the new grayscale information is based 

on the color values of the pixels in each channel. 
3. Converting a CMYK image to multichannel creates cyan, magenta, yellow, and black spot 

channels. 
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4. Converting an RGB image to multichannel creates cyan, magenta, and yellow spot 
channels. 

 

About layers 
 
Layers allow you to work on one element of an image without disturbing the others. Think of 
layers as sheets of acetate stacked one on top of the other. Where there is no image on a layer, 
you can see through to the layers below. You can change the composition of an image by 
changing the order and attributes of layers. In addition, special features ssuch as adjustment 
layers, fill layers, and layer styles let you create sophisticated effects. 
 

Using the Layers palette 
 
The Layers palette lists all layers, layer sets, and layer effects in an image. You can accomplish 
many tasks—such as creating, hiding, displaying, copying, and deleting layers— 
using the buttons in the Layers palette. You can access additional commands and options 
in the Layers palette menu and the Layers menu. 
 

 
 
 
 

Creating layers and layer sets 
 
A new image in Photoshop or ImageReady has a single layer. The number of additional 
layers, layer sets, and layer effects you can add to an image is limited only by your 
computer’s memory. 

 
About the background layer 
 
When you create a new image with a white background or a colored background, the ottommost 
image in the Layers palette is Background. An image can have only one background. You cannot 
change the stacking order of a background, its blending mode, or its opacity. However, you can 
convert a background to a regular layer.  
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When you create a new image with transparent content, the image does not have a background 
layer. The bottommost layer is not constrained like the background layer; you can move it 
anywhere in the Layers palette, and change its opacity and blending mode. 
 
To convert a background into a layer: 
 
1 Double-click Background in the Layers palette, or choose Layer > New > Layer from  
Background. 
2 Set layer options as desired. ( 
3 Click OK. 
 
To convert a layer into a background: 
 
1 Select a layer in the Layers palette. 
2 Choose Layer > New > Background from Layer. 
 
 

Adding layers and layer sets 
 
You can create empty layers and add content to them, or you can create new layers from 
existing content. When you create a new layer, it appears either above the selected layer or 
within the selected layer set in the Layers palette.  
 
Layer sets help you organize and manage layers. You can use layer sets to easily move layers 
as a group, to apply attributes and masks to groups of layers, and to reduce clutter in the Layers 
palette. You cannot create a new layer set within an existing layer set. 
 
To add a new layer or layer set using default options: 
 
Click the New Layer button or New Layer Set button in the Layers palette. 
 
To add a new layer or layer set and specify options: 
 
1 Do one of the following: 
• Choose Layer > New > Layer or Layer > New > Layer Set. 
• Choose New Layer or New Layer Set from the Layers palette menu. 
• Alt-click (Windows) the New Layer button or New Layer Set 
button in the Layers palette. 
• Ctrl-click (Windows) or the New Layer button or New Layer 
Set button in the Layers palette to add a layer below the currently selected layer. 
2 Set layer options, click OK: 
 
 
To convert a selection into a new layer: 
 
1 Make a selection. 2 Do one of the following: 
• Choose Layer > New > Layer Via Copy to copy the selection into a new layer. 
• Choose Layer > New > Layer Via Cut to cut the selection and paste it into a new layer. 
 
To duplicate a layer or layer set within an image: 
 
1 Select a layer or layer set in the Layers palette. 
2 Do one of the following: 
• Drag the layer to the New Layer button , or drag the layer set to the New Layer Set 
button . 
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• Choose Duplicate Layer or Duplicate Layer Set from the Layers menu or the Layers 
palette menu. In Photoshop, enter a name for the layer or layer set, and click OK. 
• (Photoshop) Press Alt (Windows), and drag the layer or layer set to 
the New Layer button or the New Layer Set button. Enter a name for the layer or layer 
set, and click OK. 
 
To create a new document from a layer or layer set (Photoshop): 
 
1 Select a layer or layer set in the Layers palette. 
2 Choose Duplicate Layer or Duplicate Layer Set from the Layers menu or the Layers 
palette menu. 
3 Choose New from the document pop-up menu, and click OK. 
 
To link layers: 
 
1 Select a layer or layer set in the Layers palette. 
2 Click in the column immediately to the left of any layers you want to link to the selected 
layer. A link icon appears in the column. 
 
To unlink layers: 
In the Layers palette, click the link icons to remove them. 
 
To lock all properties of a layer or layer set: 
 
1 Select a layer or layer set. 
2 Do one of the following: 
• Click the Lock All option in the Layers palette. 
 
To rename a layer or layer set: 
 
1 Do one of the following: 
• Double-click the layer or layer set’s name in the Layers palette, and enter a new name. 
• Press Alt (Windows) or Option (Mac OS), and double-click the layer or layer set’s name in 
the Layers palette. Enter a new name in the Name text box, and click OK. 
 
To delete a layer or layer set: 
 
 
1 Select a layer or layer set in the Layers palette. 
2 Do one of the following: 
• To delete the layer or layer set without confirmation, drag it to the Trash button or 
Alt-click (Windows) or Option-click (Mac OS) the Trash button. 
• To delete the layer or layer set with confirmation, click the Trash button. Alternately, 
choose Delete Layer or Delete Layer Set from the Layers menu or the Layers palette 
menu. 
 
 
To merge two layers or layer sets: 
 
1 Position the layers or layer sets you want to merge next to each other in the Layers 
palette, and make sure that the visibility for both items is enabled. 
2 Select the top item in the pair. 
3 Do one of the following: 
• If the top item is a layer, choose Merge Down from the Layers menu or the Layers 
palette menu. 
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• If the top item is a layer set, choose Merge Layer Set from the Layers menu or the Layers 
palette menu. 
 
 
To specify opacity for a layer or layer set: 
 
1 Select a layer or layer set in the Layers palette. 
Note: You cannot change the opacity of a background layer or a locked layer. 
2 Do one of the following: 
• In the Layers palette, enter a value in the Opacity text box or drag the Opacity pop-up 
slider. 
• (Photoshop) Double-click a layer thumbnail, choose Layer > Layer Style > Blending 
Options, or choose Blending Options from the Layers palette menu. Enter a value in the 
Opacity text box or drag the Opacity pop-up slider. 
 
To specify a blending mode for a layer or layer set: 
 
1 Select a layer or layer set in the Layers palette. 
2 Choose a blending mode: 
• In the Layers palette, choose an option from the Blend Mode pop-up menu. 
• (Photoshop) Double-click a layer thumbnail, choose Layer > Layer Style > Blending 
Options, or choose Blending Options from the Layers palette menu. Choose an option 
from the Blend Mode pop-up menu. 
 
To display the Styles palette: 
 
Choose Window > Styles. 
 
To apply a preset style to a layer: 
 
Do one of the following: 
 
• Click a style in the Styles palette to apply it to the currently selected layer. 
• Drag a style from the Styles palette onto a layer in the Layers palette. 
• Drag a style from the Styles palette to the document window, and release the mouse 
button when the pointer is over the layer content to which you want to apply the style. 
 

• (Photoshop) Double-click a layer thumbnail in the Layers palette, and click on the word 
Styles in the Layer Styles dialog box (top item in the list on the left side of the dialog 
box). Click the style you want to apply, and click OK. 
• When using a shape or pen tool, select a style from the pop-up palette in the options 
bar before drawing the shape. 

      
 
To load a library of preset styles: 
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1 Click the triangle in the Styles palette, Layer Style dialog box (Photoshop), or Layer Style pop-
up palette in the options bar (Photoshop). 
 
2 Do one of the following: 
• Choose Load Styles (Photoshop) or Append Styles (ImageReady) to add a library to the 
current list. Then select the library file you want to use, and click Load. 
• Choose Replace Styles to replace the current list with a different library. Then select the 
library file you want to use, and click Load. 
• Choose a library file (displayed at the bottom of the palette menu). Then click OK to 
replace the current list, or click Append to append the current list. 
 

 
To edit a layer style: 
 
1 Do one of the following: 
 
• In the Layers palette, double-click an effect displayed below the layer name. (Click the 
inverted triangle next to the “f” icon to display the effects contained in the style.) 
• (Photoshop) Double-click a layer thumbnail, and select the effect you want to edit 
on the left side of the dialog box. 
 

 
 
2 Set one or more of the following options in the Layer Style dialog box (Photoshop) or the 
context-sensitive Layer Options/Style palette (ImageReady). The available options depend on 
the selected effect: 
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Creating and editing layer masks 
 
You can obscure an entire layer or layer set, or just a selected part of it, using a layer mask. You 
can also edit a layer mask to add or subtract from the masked region. A layer mask is a 
grayscale image, so what you paint in black will be hidden, what you paint in white will show, and 
what you paint in gray shades will show in various levels of transparency.  
 
Background painted with black, head painted with white, neck painted with gray 
 

 
 
To add a mask that shows or hides the entire layer: 
 
1 Choose Select > Deselect to clear any selection borders in the image. 
2 In the Layers palette, select the layer or layer set to which to add a mask. 
3 Do one of the following: 
• To create a mask that reveals the entire layer, click the New Layer Mask button in the 
Layers palette, or choose Layer > Add Layer Mask > Reveal All. 
• To create a mask that hides the entire layer, Alt click (Windows) or Option-click (Mac OS) 
the New Layer Mask button, or choose Layer > Add Layer Mask > Hide All. 
 
 

Using filters 
 
To use a filter, choose the appropriate submenu command from the Filter menu. These 
guidelines can help you in choosing filters: 
 

• The last filter chosen appears at the top of the menu. 
• Filters are applied to the active, visible layer. 
• Filters cannot be applied to Bitmap-mode or indexed-color images. 
• Some filters only work on RGB images. 
• Some filters are processed entirely in RAM. 
• Gaussian Blur, Add Noise, Dust & Scratches, Median, Unsharp Mask, Solarize, and High 
Pass filters can be used with 16-bit-per-channel images, as well as 8-bit-per-channel 
images. 
 
 

Choosing a filter effect 
 
The built-in filters are grouped into 14 submenus. In addition, any third-party filters installed 
appear at the bottom of the Filter menu. 
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Artistic filters Achieve a painterly or special effect for a fine arts or commercial project. For 
example, use the Cutout filter for collages or type treatment. These filters replicate natural or 
traditional media effects.  
 
Blur filters Soften a selection or an image. Blur filters are useful for retouching. They  smooth 
transitions by averaging the pixels next to the hard edges of defined lines and shaded areas in 
an image.  
 
Brush Stroke filters Like the Artistic filters, the Brush Stroke filters give a painterly or fine-arts 
look using different brush and ink stroke effects. Some of the filters add grain, paint, noise, edge 
detail, or texture to an image for a pointillist effect.  
 
Distort filters Geometrically distort an image, creating 3D or other reshaping effects. Note that 
these filters can be very memory intensive. For more information about Distort filters,  
 
Noise filters (Photoshop) Add or remove noise, or pixels with randomly distributed color levels. 
This helps to blend a selection into the surrounding pixels. Noise filters can create unusual 
textures or remove problem areas, such as dust and scratches, from an image. The Add Noise 
filter can be used to reduce banding in feathered selections or graduated fills or to give a more 
realistic look to heavily retouched areas.  
 
Pixelate filters Sharply define a selection by clumping pixels of similar color values in cells.  
 
Render filters Create 3D shapes, cloud patterns, refraction patterns, and simulated light 
reflections in an image. You can also manipulate objects in 3D space, create 3D objects (cubes, 
spheres, and cylinders), and create texture fills from grayscale files to produce 3D-like effects for 
lighting. For more information on the Render filters,  
 
 
Sharpen filters Focus blurry images by increasing the contrast of adjacent pixels. They include 
the Sharpen Edges (Photoshop) and Unsharp Mask filters, which find and sharpen areas where 
significant color changes occur (such as the edges). The Unsharp Mask filter is commonly used 
for high-end color correction.  
 
 
Sketch filters Add texture to images, often for a 3D effect. The filters also are useful for creating 
a fine-arts or hand-drawn look. Many of the Sketch filters use the foreground and background 
color as they redraw the image.  
 
Stylize filters Produce a painted or impressionistic effect on a selection by displacing pixels and 
by finding and heightening contrast in an image. After using filters such as Find Edges and Trace 
Contour (Photoshop) that highlight edges, you can apply the Invert command to outline the 
edges of a color image with colored lines or to outline the edges of a grayscale image with white 
lines.  
 
Texture filters Give images the appearance of depth or substance, or add an organic look. (See 
“Using texture and glass surface controls” on page 323.)  
 
Video filters Include the NTSC (National Television Standards Committee) Color filter, which 
restricts the gamut of colors to those acceptable for television reproduction, and the De-Interlace 
filter, which smooths moving images captured on video.  
 
Other filters Let you create your own filters, use filters to modify masks, offset a selection within 
an image, and make quick color adjustments.  
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Digimarc filters Embed a digital watermark into an image to store copyright information. For 
more information about Digimarc filters. 
 

Creating and viewing slices 
 
A slice is a rectangular area of an image that you can use to create links, rollovers, and 
animations in the resulting Web page. Dividing an image into slices lets you selectively optimize 
it for Web viewing. 
 
To create a slice with the slice tool: 
 
1 Select the slice tool . Any existing slices automatically display in the document 
window. 
2 Choose a style setting in the options bar: 
• Normal to determine slice proportions by dragging.  
• Fixed Aspect Ratio to set a height-to-width ratio. Enter whole numbers or decimals for 
the aspect ratio. For example, to create a slice twice as wide as it is high, enter 2 for the 
width and 1 for the height. 
• Fixed Size to specify the slice’s height and width. Enter pixel values in whole numbers. 
3 Drag over the area where you want to create a slice. Shift-drag to constrain the slice to a 
square. Alt-drag (Windows) or Option-drag (Mac OS) to draw from the center. Use snap to 
align a new slice to a guide or another slice in the image. (See “Moving and resizing user 
slices” on page 374.) 
 
To create slices from guides: 
 
1 Add guides to an image. (See “Using guides and the grid” on page 45.) 
2 Do one of the following: 
• (Photoshop) Select the slice tool, and click Slices From Guides in the options bar. 
• (ImageReady) Choose Slices > Create Slices from Guides. 
When you create slices from guides, any existing slices are deleted. 
 
To create a slice from a selection (ImageReady): 
 
1 Select a portion of the image. 
2 Choose Select > Create Slice from Selection. 
ImageReady creates a user slice based on the selection marquee. If the selection is 
feathered, the slice covers the full selection (including the feathered edges). If the 
selection is nonrectangular, the slice covers a rectangular area large enough to enclose 
the full selection. 
 
To divide slices: 
 
1 Select a slice. In ImageReady, you can select multiple slices. 
2 Do one of the following: 
• (Photoshop) With the slice select tool selected, click Divide Slice in the options bar. 
• (ImageReady) Choose Slices > Divide Slice(s). 
• (ImageReady) Choose Divide Slice(s) from the Slice palette menu. 
3 Select Preview in the Divide Slice dialog box to preview the changes. 
4 In the Divide Slice dialog box, select one or both of the following options: 
• Divide Horizontally Into to divide the slice lengthwise. 
• Divide vertically into to divide the slice widthwise. 
5 Define how you want to divide each selected slice: 
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• Select and enter a value for slices down or slices across to divide each slice evenly into 
The specified number of slices. 
• Select and enter a value for pixels per slice to divide each slice based on the specified 
Number of pixels. Any section of a slice that is left over is made into another slice. For 
Example, if you divide a slice that is 100 pixels wide into three new slices each 30 pixels 
Wide, the remaining 10-pixel-wide area becomes a new slice. 
6 Clicks OK. 
 
To duplicate a slice: 
 
Do one of the following: 
• Select a slice. (In ImageReady, you can select multiple slices.) Then Alt-drag (Windows) 
or Option-drag (Mac OS) from inside the selection. In ImageReady, you can also choose 
Slices > Duplicate Slice(s) or Duplicate Slice(s) from the Slice palette menu. 
 
To combine slices: 
 
1 Select two or more slices. 
2 Choose Slices > Combine Slices. 
 
To change the stacking order of slices: 
 
1 Select a slice. In ImageReady, you can select multiple slices. 
2 Do one of the following: 
• With the slice select tool active, click a stacking order option in the options bar: Bring to 
Front , Bring Forward , Send Backward , Send to Back . 
• (ImageReady) Choose Slices > Arrange, and choose a stacking order command from the 
submenu; or choose a stacking order command from the Slice palette menu. 
 
To align user slices: 
 
1 Select the user slices you want to align. 
2 Do one of the following: 
• With the slice select tool active, click an alignment option in the options bar: Align Top 
Edges, Align Vertical Centers, Align Bottom Edges, Align Left Edges, Align 
Horizontal Centers Align Right Edges. 
 
To delete a slice: 
 
1 Select a slice. In Image Ready, you can select multiple slices. 
2 Do one of the following: 
• Press the Backspace key or the Delete key. 
• (Image Ready) Choose Slices > Delete Slice(s), or choose Delete Slice(s) from the Slice 
Palette menu. 
 
To lock all slices: 
 
Choose View > Lock Slices. 
 
 

Selecting and modifying image maps (Image Ready) 
 
You can move, arrange, align, and duplicate tool-based image map areas using the Image Map 
palette. There are fewer options for modifying layer-based image map areas because they are 
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tied to the pixel content of the associated layer; however, you can select, arrange, and delete 
layer-based image map areas as you do tool-based image map areas. 

 
Using the Image Map palette (ImageReady) 
 
The Image Map palette displays options for the selected image maps. You can access 
Commands for working with image maps in the Image Map palette menu. 
 
To display the Image Map palette: 
 
Choose Window > Image Map, or click the palette button on the right side of the 
Options bar for the image map select tool. 

 
Selecting image maps 
 
You select image map areas with the image map select tool. 
 
To select an image map area: 
 
1 Select the image map select tool. 
2 Click on an image map area in the image. Shift-click to add areas to the selection. 
You can also select multiple image map areas by clicking outside an image map area and 
Dragging across the image map areas you want to select. 

 
Moving and resizing tool-based image maps 
 
You can move and resize tool-based image map areas by dragging. You can also move and 
Resize rectangular and circular image map areas using numeric coordinates. 
Note: To move or resize a layer-based image map area, move or edit the layer. 
 
To move a tool-based image map area: 
 
1 Select one or more image map areas you want to move. 
2 Position the pointer inside the image map area, and drag it to a new position. Press 
Shift to restrict movement to a vertical, horizontal, or 45° diagonal line. 
 
To resize a tool-based image map area: 
 
1 Select an image map area you want to resize. 
2 Drag a handle on the image map border to resize the image map area. 
 
To resize and move a tool-based image map area using numeric coordinates: 
 
1 Select a rectangular or circular image map area. 
2 In the Dimensions area of the Image Map palette, change one or more of the following 
Options: 
• X to specify the distance in pixels between the left edges of a rectangular image map 
Area, or the center point of a circular image map area, and the origin point of the ruler 
In the document window. 
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Inpage Urdu 
 
Inpage Urdu is a popular tool to write urdu, pushto, sindhi and other Pakistani and Arabian Languages. 
 
It is easy to use and integrate with other graphic tools, like Corel draw, adobe and to export images for web 
pages. 
 

 
 

The following elements make up the InPage Window 
 

1. Toggle English/Urdu 
2. Tools 
3. Ribbon 
4. Status Bar 
5. Rulers 
6. Document Area 
7. Scroll Bars 
8. Cursors 

 

Working Area 

Scroll Bars 

Ribbon or tools 

Tool Box 

Status Bar 
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The Ribbon 
 
The ribbon provides you with information on various attributes of an object or text. It also 
provides you with an easy way to change these attributes. Ribbon has six different states. 
No object selected. The ribbon displays the ribbon corresponding to the currently selected Tool. If 
the currently selected tool is ARROW Tool or the IBEAM Tool, then the ribbon appears blank. 
Otherwise in this mode, the ribbon is in object Creation mode and you can just enter the 
coordinates of the object to construct an object corresponding to the selected tool. 
 
One or more objects selected. Then Object Attributes Ribbon appears. The ribbon displays the 
object attributes of the selected object.  
More than one object selected. The ribbon shows the (X,Y) position of the left and top corner of 
the selected objects' outer bound. 
Text Edit Mode. Then Text Edit Ribbon appears. The ribbon displays the text attributes of text at 
caret point.  
Picture Edit Mode. Picture Edit Ribbon is displayed. This ribbon displays the origin and scaling 
attributes of the selected picture. 
 
Tabs and Indents Mode. Then Tab Ribbon appears. 
Object Paste Ribbon.Then Paste Ribbon appears. This Ribbon Enables you to place the copied 
objects and paste at specific point on the page. 
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Menu Commands 
 

1. File  
2. Edit  
3. View  
4. Format  
5. Insert 
6. Utilities 
7. Symbols 
8. Window 
9. Help 

 
File Menu 
 
Selecting the File Menu allows 
you to select one of the 
following menu items 
 

1. New 
2. Open 
3. Close 
4. Save 
5. Save As 
6. Collect For Output 
7. Place 
8. Import  
9. Export 
10. Export Page 
11. Print 
12. Exit 

Edit Menu 
 
Edit Menu allows you to select 
one of the following menu 
items. 
 

1. Undo 
 

2. Cut 
 

3. Copy 
 

4. Paste Special 
 

5. Paste 
 

6. Duplicate 
 

7. Clear 
 

8. Select All 
 

9. Find/Replace 
 

View Menu 
 
View menu lets you change 
the way the document is being 
viewed on the screen. The 
operations that you can carry 
out through this menu are 
 
Scale the entire document 
 
Hide/Show Ribbon, Rulers, 
Tools and Guides 
 
View the pages in the 
document either in Facing 
Pages or in Non Facing Pages 
mode.  
 
The various menu items that 
you can select are 
 

1. Fit In Window 
 

2. 50% 
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10. TopMost 
 

11. Send To Back 
 

12. Bring To Front 
 

13. Lock guides 
 

14. Story Editor 
 

15. Delete Page 
 

16. Preferences 

 
3. Actual 

 
4. 200% 

 
5. Facing Pages 

 
6. Hide/Show Ribbon 

 
7. Hide/Show Tools 

 
8. Hide/Show Rulers 

 
9. Hide/Show Guides 

 
10. Hide/Show Invisibles 

 
11. Snap To Guides 

 
 
Format Menu  
 
The Format menu allows you 
to select one of the following 
menu items 
 

1. Character 
 

2. Paragraph 
 

3. Hyphenation 
 

4. Borders 
 

5. Tabs 
 

6. Text Wrap 
 

7. Sort Text 
 

8. Table Format 
 

9. Table Layout 
 

10. Object 
 

11. Runaround 
 

12. Inset 
 

Insert Menu  
 
The items that you can select 
are 
 
Page 
 
Page Number 
 
Date and Time 
 
Picture 
 
Table 
 
Split Table 
 
Index Entry 
 
Object  Lockry 

Utilities Menu 
 
Selecting the Utilities Menu 
allows you to select one of the 
following menu items 
 

1. Spelling 
2. Word Count 
3. Group 
4. Ungroup 
5. Generate Index 
6. Auto Index 
7. Table of Contents 
8. Edit Links 
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13. Master Page Objects 
 

14. Document Setup 
 

15. Guides 
 

16. Stylesheet 
 

17. Define Colors 
 
 

How to Layout A Book  
 
To layout a book or a manual like InPage user manual, you need to make use of the following 
features in InPage— 
 
1. Double sided document 
2. Master Page 
3. Text box Tool 
4. Title text box Tool 
5. Linking Tool 
6. Insert Page Number menu item 
7. Urdu Page Numbers from Document Preferences 
 
To layout a book, follow these steps 
 
a. Make a new document by choosing New menu item from the File menu. A book is a double 

sided document with text flowing from one page to another. An urdu/arabic document will be 
right to left whereas an english document will be left to right. In the new dialog enter the 
physical dimensions of your book, click double sided check box on, mark the inside and 
outside margins required for the text box and check the automatic check box on.  

 
b. Now click on the master page button on the extreme bottom left corner of your document. 

Zoom with the right mouse button to fit in window view of your document. If facing pages is 
not clicked on, please select the facing pages menu item from view menu. You should now be 
able to see both the pages in a single window.  

c. If you had selected automatic text box ON in step 1, then proceed to the next step. Else you 
can actually make the text boxes of requisite size by selecting the text box tool and creating 
the text box. To link this text box with another one, click on the text box, choose the linking 
tool and create another text box on other master page. 

 
d. Using the title text box tool create title text box for each master page and place them where 

you want the page number to appear on each document page. Now using I-Beam tool click on 
the title text box just created. Using the Insert menu choose the Page Number menu item. This 
will lead to insertion of hash(#) inside the title text box. You can now insert text before or 
after hash (in english/urdu/arabic etc.)  

e. Using title text box you can insert some other book title that will appear on each page of your 
book. 

Note: You can enter text or page number only in the title text box on the master pages. 
 



Abacus Polytechnic College Haripur, WWW.ABACUS.EDU.PK  
 

Page | 47 WWW.ABACUS.EDU.PK,  PH: 0995-611328, cell: 0331-6611328                    

 

47

f. Now when go to document mode by clicking on master page icon again, you will notice that 
on document pages the text boxes and title text boxes appear at the positions where you 
placed them on the master page. You will also notice that in the page number title text box,  
appropriate page number appears. To select from various styles of page numbers, you can 
goto document preferences in the Preferences menu item in Edit menu. You can also specify 
that the page numbers appear in urdu by selecting the urdu page number option.  

 
g. Now you can choose the I-Beam tool and click on the text box of the first document page. 

Start entering text at the caret position. 
h. You will notice that as you enter text, pages are inserted automatically and the text flows from 

one text box of one page to another text box of another page. 
i. If you wish to begin a new chapter you can use the Page Breaks option of the Format 

Paragraph command. 
j. If you wish to keep the book in multiple files, then you can use Start Page Number field in the 

Document Preferences command of Edit menu to set the starting page number of succeeding 
chapters. 

 
 

Using Corel Draw With InPage 
 
With InPage, you can now enter text in urdu, copy the text box and paste it in Corel Draw 5.0. 
The various steps are— 
 
a. First run InPage. 
b. Now launch Corel Draw. 
c. Make a headline in InPage by first creating a text box or a title text box and entering urdu in 

the text box. 
d. Once the text has been completely entered, select the Arrow Tool from the tool strip and now 

select this text box in the arrow mode.  
e. Copy this text box onto the clipboard by using the Copy command. 
f. Now switch to Corel Draw and paste the text box you have already copied onto the clipboard. 
 
g. Go to the Arrange menu and choose Ungroup.  
h. Sometimes a text box appears as a frame when you paste the text in Corel Draw. After 

ungrouping, you can select the frame and delete the extra frame. 
i. Now select the complete text using the selection rectangle and choose Combine menu item 

from the Arrange menu. 
 
Note: If you wish to apply inter character scaling and/or inter character spacing, you should not 
do so in InPage. Rather once the text has been pasted in Corel Draw, these effects should be 
applied from Corel Draw itself. 
 

How To Generate Files For Internet  
 
GIF Capability 
 
If you wish to publish some Urdu/Arabic/Persian material on internet you can use .GIF generating 
capability of InPage to make pages for web. For this you will need to look at the Export Page 
menu item of File menu.  
If you have already laid out a page in InPage, then you can export— 
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1. The complete page by opting for the Pages From/To radio button. The page will be exported 

in GIF format and will be saved under the <filename>.GIF file. You can now proceed to use 
this file in your HTML pages. 

2. One or more selected object by opting for the Selected Objects radio button. In this case if you 
want to put a newspaper page on internet then you can first generate .GIF files for the 
headlines by selecting the individual text or title text boxes and using this Export Page 
command. Later on you can generate .GIF files for the columnar text containing various 
newspaper stories by selecting and generating .GIF for these linked text boxes.  

 
PDF Files 
InPage can generate .PDF file if you have installed the Adobe Distiller driver. Then you can use 
the Print command in InPage to generate a .PDF file. An internet user can use Adobe's Acrobat 
reader to read and print this .PDF file. But please note that since InPage uses quite a number of 
fonts, these files can become bery big. 
Postscript Files 

 
Using In page with Adobe Photoshop 
 
Step 1. 
 
Write a complete text in Inpage Urdu 
 
Step2 
 
Goto File menu => select export => select export as a GIF file 
 
Step3 
Save a file as a GIF Picture where you want to 
 
Step 4 
Open a GIF file in adobe from File =.> Open command 
 
Step 5 
Erase the white area using “Magic Wand Tool” or any other best selection procedure 
Step 6 
 
Copy the text and paste it on a desired area or picture 
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